Go Back   High Impact Halo Forum and Fansite Non-Halo Discussion Forum Technical Support
Technical Support All threads related to console/computer issues, movie making hardware/software, etc. can be posted in this forum.
Notices
 
 
Thread Tools Display Modes
  #1  
Old   
cryptnotic Offline
 
Posts: 28
Join Date: Feb 2007
Pinnacle Studio 10 help - 03-08-2007 , 10:28 PM


When I capture the vid it captures fine and is not laggy when I test it in Winamp. When I open it up to start editing it though in studio it lags horribly when I go to preview and makes it impossible to use. I have vegas but it is very hard for me to find the features. I taught myself how to use photoshop but vegas is pretty extreme. If you do not know how to fix the laggy studio 10 how do you split the clips in vegas.

  #2  
Old   
KILLER 047's Avatar
KILLER 047 Offline
 
Posts: 1,398
Join Date: Mar 2006
Location: Atlanta - Hold X to Trick
Send a message via AIM to KILLER 047Send a message via MSN to KILLER 047
03-08-2007 , 10:33 PM


Try re-importing the clips into Studio 10 because I have had problems with some clips but re-importing them fixed the problem.

Splitting clips in Sony Vegas is simple. Just click the track you want to split and where you want to split it, then click "S." Simple as that.

I hope this solves your problem.

  #3  
Old   
cryptnotic Offline
 
Posts: 28
Join Date: Feb 2007
03-08-2007 , 10:38 PM


*golf clap* thanks problem fixed

 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Skin modified for HIH by Ducain


HIH : Halo 1, Halo 2, and Halo 3 forum, fansite, tricks, glitches, and videos - Privacy Statement - Top
no new posts