Go Back   High Impact Halo Forum and Fansite Non-Halo Discussion Forum Technical Support
Technical Support All threads related to console/computer issues, movie making hardware/software, etc. can be posted in this forum.
Notices
 
 
Thread Tools Display Modes
  #1  
Old   
thenotsogoodtrickster Offline
That Brit Guy
 
Posts: 3,827
Join Date: Mar 2006
Location: England, UK
Send a message via MSN to thenotsogoodtricksterSend a message via Yahoo to thenotsogoodtricksterSend a message via Skype™ to thenotsogoodtrickster
Motherboard fuse blown? - 11-28-2010 , 03:16 PM


I think my motherboard blew a fuse. Could possibly be the CPU fried, as I get a "CPU Over Temperature" warning despite all the fans being on.

Nothing has 'happened' for this to occur, but I'm using a powersurge protector plug extension and I have a feeling it hasn't lived up to it's name. It's been unplugged since Friday and when I flick the switches it wouldn't start up.

As in nothing, there were no lights on the inside to indicate power was running through it, and then out of nowhere they came back on.

After the above warning message, I get to the OS bootup and it just cuts out. Any suggestions/tests I could carry out that don't involve buying a new Mobo/CPU?

There's one thing left to try... I do have a spare Core 2 Duo, and I'll give that a shot, but I have to be up early and I'd rather not rip my computer to bits (again).

I'd rather fix this problem before jumping into my wallet, simply because I'm pretty strapped for cash at the minute.

Cheers guys


u mad? PM me.
Some basardskies asked for entertainment.
I presented a blog. Yes, Another F*****g Blog...

I'm on Facebook, Twitter, Youtube, GTAGaming.com, Jumprs.org, GlitchGaming.org, and Last.fm. And I also use the nick "TNSGT" on IRC on the IAN server.

Much love, HIH, thanks for the memories xx

  #2  
Old   
laser's Avatar
laser Offline
 
Posts: 2,479
Join Date: Mar 2006
Location: Winnipeg, Manitoba, Canada
11-28-2010 , 03:55 PM


Check the CPU speed to see if it got overclocked somehow.

  #3  
Old   
thenotsogoodtrickster Offline
That Brit Guy
 
Posts: 3,827
Join Date: Mar 2006
Location: England, UK
Send a message via MSN to thenotsogoodtricksterSend a message via Yahoo to thenotsogoodtricksterSend a message via Skype™ to thenotsogoodtrickster
11-28-2010 , 04:08 PM


I'll give it a shot right now, I'll update in about 20 mins or so, cheers


u mad? PM me.
Some basardskies asked for entertainment.
I presented a blog. Yes, Another F*****g Blog...

I'm on Facebook, Twitter, Youtube, GTAGaming.com, Jumprs.org, GlitchGaming.org, and Last.fm. And I also use the nick "TNSGT" on IRC on the IAN server.

Much love, HIH, thanks for the memories xx

  #4  
Old   
thenotsogoodtrickster Offline
That Brit Guy
 
Posts: 3,827
Join Date: Mar 2006
Location: England, UK
Send a message via MSN to thenotsogoodtricksterSend a message via Yahoo to thenotsogoodtricksterSend a message via Skype™ to thenotsogoodtrickster
11-28-2010 , 04:20 PM


CPU speed seems the same. I read somewhere I might need to apply better thermal paste or something to the CPU, any idea what I have to do as a reliable link (according to the guy on another forum) doesn't work?

CPU temp: 100 degrees celcius
MB temp: 27 degrees celcius

And now I've realised another cause... The heatsink/fan probably wasn't in good enough contact with the CPU. Whoops. I suppose this shows just how easy it is to miss important things when doing your own installation, I just don't get why it's done this now? I've had the CPU for a few months now


u mad? PM me.
Some basardskies asked for entertainment.
I presented a blog. Yes, Another F*****g Blog...

I'm on Facebook, Twitter, Youtube, GTAGaming.com, Jumprs.org, GlitchGaming.org, and Last.fm. And I also use the nick "TNSGT" on IRC on the IAN server.

Much love, HIH, thanks for the memories xx

  #5  
Old   
laser's Avatar
laser Offline
 
Posts: 2,479
Join Date: Mar 2006
Location: Winnipeg, Manitoba, Canada
11-28-2010 , 05:19 PM


If the HS/fan connection to the motherboard was weak, the vibration of the fan could've loosened it over time.

Buy a tube of something called Arctic Silver 5, smear a very thin layer of it on the CPU core, then secure the HS/fan properly.

But before that, make sure you're using the correct HS/fan with the CPU, that the fan's running at full speed, or if available, that the temperature-based fan speed controller is working correctly (listen for acceleration), and that you have enough air moving in & out of the case.

Even if those checks fix the problem, you should still put the Arctic Silver 5 on.

If you still get problems after all that, something is likely damaged. If this turns out to be the case, report back and I'll advise you further.

  #6  
Old   
thenotsogoodtrickster Offline
That Brit Guy
 
Posts: 3,827
Join Date: Mar 2006
Location: England, UK
Send a message via MSN to thenotsogoodtricksterSend a message via Yahoo to thenotsogoodtricksterSend a message via Skype™ to thenotsogoodtrickster
11-29-2010 , 04:17 AM


I'll be ordering a new fan and the arctic silver. I have one of those crappy stock intel fans which after a bit of research has showed that I'm not the only one with this problem regarding them.

Only issue I have now is getting the Arctic silver as there aren't any stores nearby that sell it, and delivery could be a problem with the recent addition of snow and ice to our area :/

I'll keep you updated, should be making the order today anyhow, thanks


u mad? PM me.
Some basardskies asked for entertainment.
I presented a blog. Yes, Another F*****g Blog...

I'm on Facebook, Twitter, Youtube, GTAGaming.com, Jumprs.org, GlitchGaming.org, and Last.fm. And I also use the nick "TNSGT" on IRC on the IAN server.

Much love, HIH, thanks for the memories xx

  #7  
Old   
thenotsogoodtrickster Offline
That Brit Guy
 
Posts: 3,827
Join Date: Mar 2006
Location: England, UK
Send a message via MSN to thenotsogoodtricksterSend a message via Yahoo to thenotsogoodtricksterSend a message via Skype™ to thenotsogoodtrickster
11-29-2010 , 01:20 PM


Yep, did some messing. Made sure the fan was attached properly and it took the temp down to 85 idling, which is much better than the 100+ I had earlier but still not good enough. Gonna order the extra equipment to properly fix this.


u mad? PM me.
Some basardskies asked for entertainment.
I presented a blog. Yes, Another F*****g Blog...

I'm on Facebook, Twitter, Youtube, GTAGaming.com, Jumprs.org, GlitchGaming.org, and Last.fm. And I also use the nick "TNSGT" on IRC on the IAN server.

Much love, HIH, thanks for the memories xx

  #8  
Old   
laser's Avatar
laser Offline
 
Posts: 2,479
Join Date: Mar 2006
Location: Winnipeg, Manitoba, Canada
11-29-2010 , 05:25 PM


That's a good sign that nothing's broken...

  #9  
Old   
thenotsogoodtrickster Offline
That Brit Guy
 
Posts: 3,827
Join Date: Mar 2006
Location: England, UK
Send a message via MSN to thenotsogoodtricksterSend a message via Yahoo to thenotsogoodtricksterSend a message via Skype™ to thenotsogoodtrickster
12-12-2010 , 08:23 AM


Equipment finally came, new fan is touching other components though so that might be problematic, will fix that if it becomes a problem. But as of now, the temp is at 23 celcius idling, so it worked :D

Cheers for the help pal :)


u mad? PM me.
Some basardskies asked for entertainment.
I presented a blog. Yes, Another F*****g Blog...

I'm on Facebook, Twitter, Youtube, GTAGaming.com, Jumprs.org, GlitchGaming.org, and Last.fm. And I also use the nick "TNSGT" on IRC on the IAN server.

Much love, HIH, thanks for the memories xx

  #10  
Old   
laser's Avatar
laser Offline
 
Posts: 2,479
Join Date: Mar 2006
Location: Winnipeg, Manitoba, Canada
12-12-2010 , 04:14 PM


You're welcome.

And yes, fans being near anything else important can become a serious problem.

 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Skin modified for HIH by Ducain


HIH : Halo 1, Halo 2, and Halo 3 forum, fansite, tricks, glitches, and videos - Privacy Statement - Top
no new posts